Project

Profile

Help

Story #9234

As a user, I want to `touch` content and artifacts in bulk

Added by mdellweg about 1 month ago. Updated 21 days ago.

Status:
CLOSED - CURRENTRELEASE
Priority:
Normal
Assignee:
Category:
-
Sprint/Milestone:
Start date:
Due date:
% Done:

100%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Sprint 103
Quarter:

Related issues

Related to Pulp - Issue #9243: 30-50% re-sync performance regression due to touch() of content and artifacts during syncCLOSED - CURRENTRELEASE<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>
Copied to Pulp - Backport #9268: Backport #9234 "As a user, I want to `touch` content and artifacts in bulk" to 3.14.zCLOSED - CURRENTRELEASE

<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

Associated revisions

Revision aafe3766 View on GitHub
Added by mdellweg about 1 month ago

Add touch to QuerySets of artifacts or content

fixes #9234

History

#1 Updated by pulpbot about 1 month ago

  • Status changed from ASSIGNED to POST

#2 Updated by ipanova@redhat.com about 1 month ago

  • Subject changed from I want to `touch` content and artifacts in bulk to As a user, I want to `touch` content and artifacts in bulk

#3 Updated by rchan about 1 month ago

  • Sprint changed from Sprint 102 to Sprint 103

#4 Updated by mdellweg about 1 month ago

  • Status changed from POST to MODIFIED
  • % Done changed from 0 to 100

#5 Updated by dalley 30 days ago

  • Related to Issue #9243: 30-50% re-sync performance regression due to touch() of content and artifacts during sync added

#6 Updated by dalley 27 days ago

  • Related to Backport #9264: Backport #9243 "30-50% re-sync performance regression due to touch() of content and artifacts during sync" to 3.14.z added

#7 Updated by dalley 27 days ago

  • Related to deleted (Backport #9264: Backport #9243 "30-50% re-sync performance regression due to touch() of content and artifacts during sync" to 3.14.z)

#8 Updated by dalley 27 days ago

  • Related to Backport #9264: Backport #9243 "30-50% re-sync performance regression due to touch() of content and artifacts during sync" to 3.14.z added

#9 Updated by dalley 27 days ago

  • Copied to Backport #9268: Backport #9234 "As a user, I want to `touch` content and artifacts in bulk" to 3.14.z added

#10 Updated by dalley 27 days ago

  • Sprint/Milestone set to 3.15.0

#11 Updated by dalley 27 days ago

  • Related to deleted (Backport #9264: Backport #9243 "30-50% re-sync performance regression due to touch() of content and artifacts during sync" to 3.14.z)

#12 Updated by pulpbot 21 days ago

  • Status changed from MODIFIED to CLOSED - CURRENTRELEASE

Please register to edit this issue

Also available in: Atom PDF