Project

Profile

Help

Story #3282

closed

As a user, I know which Linux distributions are supported by the Pulp 3 Ansible installers

Added by Ichimonji10 about 5 years ago. Updated over 2 years ago.

Status:
CLOSED - WONTFIX
Priority:
Normal
Assignee:
-
Category:
Installer - Moved to GitHub issues
Sprint/Milestone:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Groomed:
Yes
Sprint Candidate:
No
Tags:
Documentation
Sprint:
Quarter:

Description

Which Linux distributions are supported by Pulp 3 Ansible installers? Fedora 25? Fedora 26? Fedora 27? RHEL? CentOS? Debian? Ubuntu? As a user, I should know these things, so that I don't waste my time trying to install Pulp on an unsupported distribution.

I would expect this information to be stated in the installation instructions.


Related issues

Related to Pulp - Task #6625: document the OSes the installer supportsNEW

Actions

Also available in: Atom PDF