Project

Profile

Help

Story #3282

Updated by milan about 5 years ago

Which Linux distrubionts are supported by Pulp 3 Ansible installers? 3? Fedora 25? Fedora 26? Fedora 27? RHEL? CentOS? Debian? Ubuntu? As a user, I should know these things, so that I don't waste my time trying to install Pulp on an unsupported distribution. 

 I would expect this information to be stated in the "installation instructions":https://docs.pulpproject.org/en/3.0/nightly/installation/instructions.html. That said, something clever could be done, such as stating supported distributions in <code>setup.py</code>.

Back