Project

Profile

Help

Story #7622

closed

as a Pulp Rpm user, I can have my repository synced, auto published and distributed

Added by jdavis@douglas.co.us over 3 years ago. Updated about 3 years ago.

Status:
CLOSED - CURRENTRELEASE
Priority:
Normal
Assignee:
Sprint/Milestone:
Start date:
Due date:
% Done:

100%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Sprint 94
Quarter:

Description

As a CLI user or a Web UI user, I would like to be able to sync/publish/distribute a repository with a single operation (api/web/cli).

This is pretty much a duplicate of Story https://pulp.plan.io/issues/7469 for pulp file but for pulp rpm.

The end goal for me is to mirror and external repository (for example: CentOS v8 base). When using pulp 2 I create the repo, then sync/publish when I choose.


Related issues

Related to File Support - Story #7469: as a Pulp File user, I can have my repository auto published and distributedCLOSED - CURRENTRELEASEdalley

Actions

Also available in: Atom PDF