Project

Profile

Help

Issue #6860

Pulp - Task #6369: Allow bindings generation for views/viewsets without models/querysets

Pulp - Issue #6828: browsable API missing endpoints on /pulp/api/v3/

Replace URLField with CharField

Added by fao89 6 months ago. Updated 3 months ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Assignee:
-
Start date:
Due date:
Estimated time:
Severity:
2. Medium
Platform Release:
OS:
Triaged:
No
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Quarter:


Related issues

Is duplicate of Ansible Plugin - Issue #7353: bindings for ansible collection are too strict on documentation fieldCLOSED - CURRENTRELEASE<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#1 Updated by fao89 6 months ago

  • Project changed from Pulp to Ansible Plugin

#2 Updated by fao89 6 months ago

  • Description updated (diff)

#3 Updated by fao89 3 months ago

  • Related to Issue #7353: bindings for ansible collection are too strict on documentation field added

#4 Updated by bmbouter 3 months ago

  • Status changed from NEW to CLOSED - DUPLICATE

#5 Updated by bmbouter 3 months ago

  • Related to deleted (Issue #7353: bindings for ansible collection are too strict on documentation field)

#6 Updated by bmbouter 3 months ago

  • Is duplicate of Issue #7353: bindings for ansible collection are too strict on documentation field added

Please register to edit this issue

Also available in: Atom PDF