Project

Profile

Help

Task #4710

Rename AnsibleRole to just Role

Added by daviddavis over 1 year ago. Updated about 1 month ago.

Status:
CLOSED - CURRENTRELEASE
Priority:
Normal
Assignee:
Sprint/Milestone:
Start date:
Due date:
% Done:

100%

Estimated time:
Platform Release:
Groomed:
Yes
Sprint Candidate:
No
Tags:
Sprint:
Quarter:

Description

Also update the TYPE to 'role' as well.

This might depend on the outcome of #4681 so I am setting it as a blocker.


Related issues

Has duplicate Ansible Plugin - Task #4709: Rename AnsibleRole to RoleCLOSED - DUPLICATE

<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>
Blocked by Pulp - Issue #4681: Error caused by non-unique Master-Detail model namesCLOSED - CURRENTRELEASE<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

Associated revisions

Revision c9464cd4 View on GitHub
Added by bmbouter over 1 year ago

Renames AnsibleRole -> Role

This caused to user-visible change except for links they would receive while browsing the content API.

I also noticed the publication change needed a README update so I put that in here too.

https://pulp.plan.io/issues/4710 closes #4710

History

#1 Updated by daviddavis over 1 year ago

  • Project changed from Pulp to Ansible Plugin
  • Sprint/Milestone set to 0.1 Release

#2 Updated by daviddavis over 1 year ago

  • Blocked by Issue #4681: Error caused by non-unique Master-Detail model names added

#3 Updated by bmbouter over 1 year ago

  • Has duplicate Task #4709: Rename AnsibleRole to Role added

#4 Updated by bmbouter over 1 year ago

  • Groomed changed from No to Yes

this makes sense to me.

#5 Updated by bmbouter over 1 year ago

  • Status changed from NEW to ASSIGNED
  • Assignee set to bmbouter

#6 Updated by bmbouter over 1 year ago

  • Status changed from ASSIGNED to POST

#7 Updated by bmbouter over 1 year ago

  • Status changed from POST to MODIFIED
  • % Done changed from 0 to 100

#8 Updated by bmbouter about 1 month ago

  • Status changed from MODIFIED to CLOSED - CURRENTRELEASE

Please register to edit this issue

Also available in: Atom PDF