Project

Profile

Help

Task #4709

Rename AnsibleRole to Role

Added by bmbouter over 1 year ago. Updated over 1 year ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Assignee:
-
Sprint/Milestone:
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Quarter:

Description

The name AnsibleRole makes the API awkward in several places where namespacing with the plugin name 'ansible' is already used.

See here for example.


Related issues

Is duplicate of Ansible Plugin - Task #4710: Rename AnsibleRole to just RoleCLOSED - CURRENTRELEASE

<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#1 Updated by bmbouter over 1 year ago

  • Status changed from NEW to CLOSED - DUPLICATE

clsoing as a dup

#2 Updated by bmbouter over 1 year ago

  • Is duplicate of Task #4710: Rename AnsibleRole to just Role added

Please register to edit this issue

Also available in: Atom PDF