Project

Profile

Help

Task #4572

closed

Switch Travis installer to use Ansbile roles

Added by amacdona@redhat.com over 3 years ago. Updated over 2 years ago.

Status:
CLOSED - CURRENTRELEASE
Priority:
Normal
Sprint/Milestone:
Start date:
Due date:
% Done:

100%

Estimated time:
Platform Release:
Groomed:
Yes
Sprint Candidate:
Yes
Tags:
Sprint:
Sprint 54
Quarter:

Description

Using https://pulp.plan.io/issues/4312, specifically https://github.com/pulp/pulpcore/pull/41 as a guide, install pulpcore, pulpcore-plugin, and pulp_docker with the Ansible installer.


Related issues

Blocked by Pulp - Task #4784: Create a tool for generating Travis config for pluginsCLOSED - CURRENTRELEASEdkliban@redhat.com

Actions
Copied from Ansible Plugin - Task #4571: Switch Travis installer to use Ansbile rolesCLOSED - CURRENTRELEASEbmbouter

Actions
Copied to Python Support - Task #4573: Switch Travis installer to use Ansbile rolesCLOSED - COMPLETE

Actions
Actions #1

Updated by amacdona@redhat.com over 3 years ago

  • Copied from Task #4571: Switch Travis installer to use Ansbile roles added
Actions #2

Updated by amacdona@redhat.com over 3 years ago

  • Copied to Task #4573: Switch Travis installer to use Ansbile roles added
Actions #3

Updated by ipanova@redhat.com over 3 years ago

  • Groomed changed from No to Yes
  • Sprint Candidate changed from No to Yes
Actions #4

Updated by bmbouter over 3 years ago

  • Tags deleted (Pulp 3)
Actions #5

Updated by dkliban@redhat.com over 3 years ago

  • Blocked by Task #4784: Create a tool for generating Travis config for plugins added
Actions #6

Updated by dkliban@redhat.com over 3 years ago

  • Status changed from NEW to POST
  • Assignee set to dkliban@redhat.com
  • Sprint set to Sprint 54

Added by dkliban@redhat.com over 3 years ago

Revision 07095153

Problem: plugin repo does not use standard travis config for plugins

Solution: generate the config using travis config generator

closes: #4572 https://pulp.plan.io/issues/4572

Added by dkliban@redhat.com over 3 years ago

Revision 07095153

Problem: plugin repo does not use standard travis config for plugins

Solution: generate the config using travis config generator

closes: #4572 https://pulp.plan.io/issues/4572

Added by dkliban@redhat.com over 3 years ago

Revision 07095153

Problem: plugin repo does not use standard travis config for plugins

Solution: generate the config using travis config generator

closes: #4572 https://pulp.plan.io/issues/4572

Added by dkliban@redhat.com over 3 years ago

Revision 07095153

Problem: plugin repo does not use standard travis config for plugins

Solution: generate the config using travis config generator

closes: #4572 https://pulp.plan.io/issues/4572

Actions #7

Updated by dkliban@redhat.com over 3 years ago

  • Status changed from POST to MODIFIED
  • % Done changed from 0 to 100

Applied in changeset commit:pulp_docker|07095153090753b3ee193d216cc232b74b23b71e.

Actions #8

Updated by ipanova@redhat.com almost 3 years ago

  • Project changed from Docker Support to Container Support
Actions #9

Updated by bmbouter almost 3 years ago

  • Status changed from MODIFIED to CLOSED - CURRENTRELEASE
Actions #10

Updated by ipanova@redhat.com over 2 years ago

  • Sprint/Milestone set to 1.0.0

Also available in: Atom PDF