Project

Profile

Help

Task #9127

Task #8853: [EPIC] Drop support for Python 3.6

Add support for python 3.8 in pulp_installer

Added by dkliban@redhat.com 4 months ago. Updated 3 months ago.

Status:
CLOSED - CURRENTRELEASE
Priority:
Normal
Category:
Installer - Moved to GitHub issues
Sprint/Milestone:
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Sprint 102
Quarter:

Description

Pulpcore 3.15.0 requires Python 3.8.

Associated revisions

History

#1 Updated by dkliban@redhat.com 4 months ago

  • Status changed from NEW to ASSIGNED
  • Assignee set to dkliban@redhat.com

#2 Updated by dkliban@redhat.com 4 months ago

  • Parent task set to #8853

#3 Updated by pulpbot 4 months ago

  • Status changed from ASSIGNED to POST

#4 Updated by ipanova@redhat.com 4 months ago

  • Sprint changed from Sprint 101 to Sprint 102

#5 Updated by dkliban@redhat.com 4 months ago

  • Status changed from POST to MODIFIED

#6 Updated by pulpbot 3 months ago

  • Status changed from MODIFIED to CLOSED - CURRENTRELEASE

Please register to edit this issue

Also available in: Atom PDF