Project

Profile

Help

Task #8853

[EPIC] Drop support for Python 3.6

Added by daviddavis 4 months ago. Updated about 1 month ago.

Status:
CLOSED - COMPLETE
Priority:
Normal
Assignee:
-
Category:
-
Sprint/Milestone:
Start date:
Due date:
% Done:

100%

Estimated time:
(Total: 0:00 h)
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Quarter:

Subtasks

Task #8850: update plugin_template and single container to use Python 3.7CLOSED - COMPLETEdaviddavis

Actions
Task #8854: Indicate the installer no longer supports EL7CLOSED - WONTFIX

Actions
Story #8855: As a user, the minimum version of Python pulpcore supports is 3.7 (declared in setup.py)CLOSED - CURRENTRELEASEdaviddavis

Actions
Task #9127: Add support for python 3.8 in pulp_installerCLOSED - CURRENTRELEASEdkliban@redhat.com

Actions

Related issues

Blocks Pulp - Task #8488: [EPIC] Upgrade to django 3.2NEW

<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#1 Updated by daviddavis 4 months ago

  • Related to Task #8488: [EPIC] Upgrade to django 3.2 added

#2 Updated by bmbouter 4 months ago

  • Related to deleted (Task #8488: [EPIC] Upgrade to django 3.2)

#3 Updated by bmbouter 4 months ago

  • Blocks Task #8488: [EPIC] Upgrade to django 3.2 added

#4 Updated by daviddavis 4 months ago

  • Subject changed from Drop support for Python 3.6 to [EPIC] Drop support for Python 3.6

#5 Updated by daviddavis 4 months ago

  • Sprint/Milestone set to 3.15.0

#6 Updated by daviddavis about 1 month ago

  • Status changed from NEW to CLOSED - COMPLETE

Please register to edit this issue

Also available in: Atom PDF