Project

Profile

Help

Story #8855

Task #8853: [EPIC] Drop support for Python 3.6

As a user, the minimum version of Python pulpcore supports is 3.7 (declared in setup.py)

Added by bmbouter 4 months ago. Updated about 1 month ago.

Status:
CLOSED - CURRENTRELEASE
Priority:
Normal
Assignee:
Category:
-
Sprint/Milestone:
Start date:
Due date:
% Done:

100%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Quarter:

Associated revisions

Revision 9999e852 View on GitHub
Added by daviddavis 2 months ago

Drop support for Python 3.6 and 3.7

fixes #8855

History

#1 Updated by daviddavis 4 months ago

  • Status changed from NEW to ASSIGNED
  • Assignee set to daviddavis

#2 Updated by pulpbot 4 months ago

  • Status changed from ASSIGNED to POST

#3 Updated by ipanova@redhat.com 4 months ago

  • Sprint/Milestone set to 3.15.0

#4 Updated by daviddavis 2 months ago

  • Status changed from POST to MODIFIED
  • % Done changed from 0 to 100

#5 Updated by pulpbot about 1 month ago

  • Status changed from MODIFIED to CLOSED - CURRENTRELEASE

Please register to edit this issue

Also available in: Atom PDF