Project

Profile

Help

Task #6553

closed

Story #5890: [Epic] The ansible-pulp installer needs to handle multiple versions of Pulp

Story #5618: As a user, I can download & run a version of the ansible installer that a specific version of Pulp 3

Task #6073: Adapt pulp_installer CI for pulp_installer branches

Add "Required PR" support for pulp_installer to prereq roles

Added by mdepaulo@redhat.com almost 4 years ago. Updated almost 4 years ago.

Status:
CLOSED - CURRENTRELEASE
Priority:
Normal
Assignee:
-
Category:
Installer - Moved to GitHub issues
Sprint/Milestone:
-
Start date:
Due date:
% Done:

100%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
CI/CD
Sprint:
Quarter:

Description

In order for me to make big changes to the pulp_installer CI, prereq roles PRs need to use the PRs for pulp_installer, via the "Required PR" mechanism.

I am going to adapt it from pulp_npm / pulp_file, which use GHA now as well. It is in before_install.sh

The pulp_rpm_prerequisites PR will be the canonical change.

Also available in: Atom PDF