Project

Profile

Help

Issue #6367

Performance tests are failing on travis for CentOS 8

Added by fao89 about 1 year ago. Updated about 1 year ago.

Status:
CLOSED - CURRENTRELEASE
Priority:
Normal
Assignee:
Sprint/Milestone:
Start date:
Due date:
Estimated time:
Severity:
2. Medium
Version:
Platform Release:
OS:
Triaged:
Yes
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Sprint 69
Quarter:

Description

line 143, in synchronize\n stage = RpmFirstStage(remote, repository, deferred_download, new_url=new_url)\n', 'description': "init() missing 1 required positional argument: 'optimize'"}, https://travis-ci.org/github/pulp/pulp_rpm/builds/664108910

Associated revisions

Revision 444b7acc View on GitHub
Added by Fabricio Aguiar about 1 year ago

Applied optimization to sub-repos

https://pulp.plan.io/issues/6367 closes #6367

History

#1 Updated by fao89 about 1 year ago

  • Subject changed from Perfromance tests are failing for CentOS 8 to Performance tests are failing on travis for CentOS 8

#2 Updated by ttereshc about 1 year ago

  • Sprint set to Sprint 68

#3 Updated by ttereshc about 1 year ago

  • Triaged changed from No to Yes

#4 Updated by rchan about 1 year ago

  • Sprint changed from Sprint 68 to Sprint 69

#5 Updated by fao89 about 1 year ago

  • Status changed from NEW to POST
  • Assignee set to fao89

#7 Updated by Anonymous about 1 year ago

  • Status changed from POST to MODIFIED

#8 Updated by dalley about 1 year ago

  • Sprint/Milestone set to Pulp RPM 3.3.0

#9 Updated by dalley about 1 year ago

  • Status changed from MODIFIED to CLOSED - CURRENTRELEASE

Please register to edit this issue

Also available in: Atom PDF