Project

Profile

Help

Issue #5011

remote's proxy_url setting not being used during sync

Added by dkliban@redhat.com over 1 year ago. Updated 10 months ago.

Status:
CLOSED - CURRENTRELEASE
Priority:
Normal
Category:
-
Sprint/Milestone:
Start date:
Due date:
Estimated time:
Severity:
2. Medium
Version:
Platform Release:
OS:
Triaged:
No
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Quarter:

Description

When the 'proxy_url' is defined for a remote, Pulp does not use the setting. Workers download directly from the remote URL.


Related issues

Is duplicate of RPM Support - Issue #5002: rpm_remote ignores proxy_urlCLOSED - DUPLICATE<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>
Has duplicate RPM Support - Issue #5005: RPM remote sync ignores "proxy_url" settingsCLOSED - DUPLICATE<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#1 Updated by dkliban@redhat.com over 1 year ago

  • Status changed from NEW to POST
  • Assignee set to dkliban@redhat.com

#2 Updated by dkliban@redhat.com over 1 year ago

  • Status changed from POST to MODIFIED

Applied in changeset commit:pulpcore-plugin|2384abc79fef3a34379e4f310e1017d83b5d7796.

#3 Updated by dkliban@redhat.com over 1 year ago

  • Is duplicate of Issue #5002: rpm_remote ignores proxy_url added

#4 Updated by dkliban@redhat.com over 1 year ago

  • Status changed from MODIFIED to CLOSED - DUPLICATE

I didn't realize theere was already an issue filed for this when I opened 5011. I made a PR referencing 5011, so i am closing this as the duplicate.

#5 Updated by dkliban@redhat.com over 1 year ago

  • Status changed from CLOSED - DUPLICATE to MODIFIED

#6 Updated by ttereshc over 1 year ago

  • Related to Issue #5005: RPM remote sync ignores "proxy_url" settings added

#7 Updated by ttereshc over 1 year ago

  • Related to deleted (Issue #5005: RPM remote sync ignores "proxy_url" settings)

#8 Updated by ttereshc over 1 year ago

  • Has duplicate Issue #5005: RPM remote sync ignores "proxy_url" settings added

#9 Updated by bmbouter 10 months ago

  • Sprint/Milestone set to 3.0.0

#10 Updated by bmbouter 10 months ago

  • Status changed from MODIFIED to CLOSED - CURRENTRELEASE

Please register to edit this issue

Also available in: Atom PDF