Project

Profile

Help

Issue #4546

Safely select packages to symlink in components

Added by mdellweg 8 months ago. Updated 7 months ago.

Status:
CLOSED - CURRENTRELEASE
Priority:
Normal
Assignee:
Category:
-
Sprint/Milestone:
Start date:
Due date:
Severity:
2. Medium
Version - Debian:
Platform Release:
2.19.0
Blocks Release:
Target Release - Debian:
OS:
Backwards Incompatible:
No
Triaged:
No
Groomed:
No
Sprint Candidate:
No
Tags:
Pulp 2
QA Contact:
Complexity:
Smash Test:
Verified:
No
Verification Required:
No
Sprint:

Description

When publishing an old copy of a Repository, it can happen, that the
component references packages not yet in that version.

Associated revisions

Revision e2f0852c View on GitHub
Added by mdellweg 8 months ago

Safely select packages to symlink in components

When publishing an old copy of a Repository, it can happen, that the
component references packages not yet in that version.

Fixes #4546
https://pulp.plan.io/issues/4546

History

#2 Updated by mdellweg 8 months ago

  • Status changed from NEW to MODIFIED

#3 Updated by ttereshc 8 months ago

  • Platform Release set to 2.19.0

#4 Updated by ttereshc 8 months ago

  • Sprint/Milestone set to 2.19.0

#5 Updated by ttereshc 8 months ago

  • Status changed from MODIFIED to ON_QA

#6 Updated by ttereshc 8 months ago

  • Status changed from ON_QA to CLOSED - CURRENTRELEASE

#7 Updated by bmbouter 7 months ago

  • Tags Pulp 2 added

Please register to edit this issue

Also available in: Atom PDF