Project

Profile

Help

Issue #4155

closed

TravisCI fails - ModuleNotFoundError: No module named 'pulpcore.plugin.changeset'

Added by daviddavis almost 4 years ago. Updated about 2 years ago.

Status:
CLOSED - CURRENTRELEASE
Priority:
Normal
Assignee:
Sprint/Milestone:
Start date:
Due date:
Estimated time:
Severity:
2. Medium
Platform Release:
OS:
Triaged:
Yes
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Quarter:
Actions #1

Updated by daviddavis almost 4 years ago

  • Subject changed from ModuleNotFoundError: No module named 'pulpcore.plugin.changeset' to TravisCI fails - ModuleNotFoundError: No module named 'pulpcore.plugin.changeset'

The problem is that the TravisCI infrastructure is running against pulp master. We could put in a temporary workaround to check out tag 0.1.0b11.

Actions #2

Updated by bmbouter almost 4 years ago

+1 to the temporary tag

Actions #3

Updated by daviddavis almost 4 years ago

  • Triaged changed from No to Yes
Actions #4

Updated by daviddavis over 3 years ago

  • Status changed from NEW to POST
  • Assignee set to mdellweg
Actions #5

Updated by mdellweg over 3 years ago

  • Status changed from POST to MODIFIED
Actions #6

Updated by bmbouter over 3 years ago

  • Sprint/Milestone set to 0.1 Release
Actions #7

Updated by bmbouter about 2 years ago

  • Status changed from MODIFIED to CLOSED - CURRENTRELEASE

Also available in: Atom PDF