Project

Profile

Help

Story #12

As a user, I can upload environment groups

Added by Anonymous almost 6 years ago. Updated over 1 year ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Assignee:
-
Sprint/Milestone:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Pulp 2
Sprint:
Quarter:

Description

Deliverables:

  • yum importer can handle uploads of environment groups
  • CLI has a command to upload environment groups

Related issues

Related to RPM Support - Story #287: As a user, I can upload a comps.xml fileCLOSED - CURRENTRELEASE

<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>
Is duplicate of RPM Support - Story #1003: As a user, I can use pulp-admin to upload of package_environmentCLOSED - CURRENTRELEASE

<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#2 Updated by mhrivnak about 5 years ago

  • Groomed set to No
  • Sprint Candidate set to Yes

#3 Updated by mhrivnak about 5 years ago

  • Related to Story #287: As a user, I can upload a comps.xml file added

#4 Updated by mhrivnak about 5 years ago

  • Description updated (diff)

#5 Updated by mhrivnak about 5 years ago

Would it be acceptable if we depend on #287 to provide this functionality, and do not provide a separate way to create environment groups?

#6 Updated by mhrivnak over 4 years ago

  • Sprint Candidate changed from Yes to No

#7 Updated by ipanova@redhat.com over 4 years ago

  • Is duplicate of Story #1003: As a user, I can use pulp-admin to upload of package_environment added

#8 Updated by ipanova@redhat.com over 4 years ago

  • Status changed from NEW to CLOSED - DUPLICATE

#9 Updated by bmbouter over 1 year ago

  • Tags Pulp 2 added

Please register to edit this issue

Also available in: Atom PDF