Project

Profile

Help

Issue #972

[RFE] do not recreate indexes by default

Added by jluza over 6 years ago. Updated over 2 years ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Assignee:
-
Category:
-
Sprint/Milestone:
-
Start date:
Due date:
Estimated time:
Severity:
2. Medium
Version:
Master
Platform Release:
OS:
RHEL 6
Triaged:
Yes
Groomed:
No
Sprint Candidate:
No
Tags:
Pulp 2
Sprint:
Quarter:

Description

Recreating indexes can take really long time. We would appreciate if there could be option to skip this part of pulp database migration process


Related issues

Is duplicate of Pulp - Issue #502: pulp-manage-db drops and rebuilds all indices every runCLOSED - CURRENTRELEASE<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#1 Updated by mhrivnak over 6 years ago

  • Status changed from NEW to CLOSED - DUPLICATE

Good news- this is already done!

#2 Updated by mhrivnak over 6 years ago

  • Is duplicate of Issue #502: pulp-manage-db drops and rebuilds all indices every run added

#3 Updated by jortel@redhat.com over 6 years ago

  • Triaged changed from No to Yes

#4 Updated by bmbouter over 2 years ago

  • Tags Pulp 2 added

Please register to edit this issue

Also available in: Atom PDF