Project

Profile

Help

Task #866

closed

Switch upstream/downstream automation to use python-bugzilla 1.2.0 from PyPI

Added by bmbouter over 7 years ago. Updated over 3 years ago.

Status:
CLOSED - CURRENTRELEASE
Priority:
Normal
Category:
-
Sprint/Milestone:
-
Start date:
Due date:
% Done:

100%

Estimated time:
Platform Release:
2.8.0
Groomed:
No
Sprint Candidate:
No
Tags:
Pulp 2
Sprint:
Quarter:

Description

Currently the upstream/downstream automation uses the bmbouter fork which contained the python-bugzilla contribution I sent to them. Now that contribution is available as part of the 1.2.0 release of python-bugzilla so the upstream/downstream automation should switch to that.

Actions #1

Updated by dkliban@redhat.com almost 7 years ago

  • Status changed from NEW to ASSIGNED
  • Assignee set to dkliban@redhat.com
  • Groomed set to No
  • Sprint Candidate set to No

Added by dkliban@redhat.com almost 7 years ago

Revision 2c5e94a6

Installs python-bugzilla from PyPi

https://pulp.plan.io/issues/866 closes #866

Actions #2

Updated by dkliban@redhat.com almost 7 years ago

  • Status changed from ASSIGNED to MODIFIED
  • % Done changed from 0 to 100
Actions #3

Updated by rbarlow over 6 years ago

  • Status changed from MODIFIED to CLOSED - CURRENTRELEASE
  • Platform Release set to 2.8.0
Actions #4

Updated by bmbouter over 3 years ago

  • Tags Pulp 2 added

Also available in: Atom PDF