Project

Profile

Help

Task #8337

Specify ansible requirement

Added by fao89 about 1 month ago. Updated about 1 month ago.

Status:
CLOSED - CURRENTRELEASE
Priority:
Normal
Assignee:
-
Category:
Installer
Sprint/Milestone:
-
Start date:
Due date:
% Done:

100%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Quarter:

Description

Use requires_ansible to specify the ansible supported versions: https://docs.ansible.com/ansible/latest/dev_guide/developing_collections.html#meta-directory

Associated revisions

Revision 8393f887 View on GitHub
Added by Fabricio Aguiar about 1 month ago

Adding requires_ansible metadata

https://pulp.plan.io/issues/8337 closes #8337

Revision 8393f887 View on GitHub
Added by Fabricio Aguiar about 1 month ago

Adding requires_ansible metadata

https://pulp.plan.io/issues/8337 closes #8337

History

#1 Updated by pulpbot about 1 month ago

  • Status changed from NEW to POST

#2 Updated by Anonymous about 1 month ago

  • Status changed from POST to MODIFIED
  • % Done changed from 0 to 100

#3 Updated by ipanova@redhat.com about 1 month ago

  • Status changed from MODIFIED to CLOSED - CURRENTRELEASE

Please register to edit this issue

Also available in: Atom PDF