Project

Profile

Help

Issue #7839

push repository can be created without a distribution

Added by mdellweg 11 months ago. Updated 9 months ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Assignee:
Sprint/Milestone:
Start date:
Due date:
Estimated time:
Severity:
2. Medium
Platform Release:
OS:
Triaged:
Yes
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Sprint 88
Quarter:

Description

This prevents it from being deleted again.

Probably the general_multi_delete must be accompanied by a (general)_multi_create.


Related issues

Related to Pulp - Story #8103: As a plugin writer, I have a read-only viewset for repository available in the plugin APICLOSED - CURRENTRELEASE

<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>
Is duplicate of Container Support - Issue #8014: Ensure that container-push repo endpoint is read-onlyCLOSED - CURRENTRELEASE<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#1 Updated by ipanova@redhat.com 11 months ago

  • Triaged changed from No to Yes

#2 Updated by ipanova@redhat.com 10 months ago

  • Sprint/Milestone set to 2.3.0

#3 Updated by ipanova@redhat.com 9 months ago

  • Status changed from NEW to ASSIGNED
  • Assignee set to ttereshc

#4 Updated by ttereshc 9 months ago

  • Related to Story #8103: As a plugin writer, I have a read-only viewset for repository available in the plugin API added

#5 Updated by ttereshc 9 months ago

  • Status changed from ASSIGNED to CLOSED - DUPLICATE

#6 Updated by ttereshc 9 months ago

  • Is duplicate of Issue #8014: Ensure that container-push repo endpoint is read-only added

#7 Updated by ipanova@redhat.com 9 months ago

  • Sprint set to Sprint 88

Please register to edit this issue

Also available in: Atom PDF