Project

Profile

Help

Issue #7682

Update dynaconf requirement to 3.1.2

Added by daviddavis about 2 months ago. Updated about 1 month ago.

Status:
CLOSED - CURRENTRELEASE
Priority:
Normal
Assignee:
Category:
-
Sprint/Milestone:
Start date:
Due date:
Estimated time:
Severity:
2. Medium
Version:
Platform Release:
OS:
Triaged:
Yes
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Sprint 83
Quarter:
Q4-2020

Description

I'm worried users might hit this issue that I hit:

https://github.com/rochacbruno/dynaconf/issues/443

Associated revisions

Revision 130f982e View on GitHub
Added by daviddavis about 2 months ago

Update dynaconf dependency

I've had to debug a few bugs in dynaconf that were caused by older versions of dynaconf:

https://github.com/rochacbruno/dynaconf/issues/443 https://github.com/rochacbruno/dynaconf/issues/391

Update the dynaconf requirement to prevent users from using older versions that cause bugs.

fixes #7682

History

#1 Updated by daviddavis about 2 months ago

  • Status changed from NEW to ASSIGNED
  • Assignee set to daviddavis

#2 Updated by pulpbot about 2 months ago

  • Status changed from ASSIGNED to POST

#3 Updated by fao89 about 2 months ago

  • Triaged changed from No to Yes
  • Sprint set to Sprint 83
  • Quarter set to Q4-2020

#4 Updated by daviddavis about 2 months ago

  • Status changed from POST to MODIFIED

#5 Updated by ttereshc about 1 month ago

  • Sprint/Milestone set to 3.8.0

#6 Updated by pulpbot about 1 month ago

  • Status changed from MODIFIED to CLOSED - CURRENTRELEASE

Please register to edit this issue

Also available in: Atom PDF