Project

Profile

Help

Task #6839

Pulp - Task #6707: [Epic] Move requirements out of setup.py

Move requirements out of setup.py

Added by fao89 about 1 year ago. Updated about 1 year ago.

Status:
CLOSED - CURRENTRELEASE
Priority:
Normal
Assignee:
Sprint/Milestone:
Start date:
Due date:
% Done:

100%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Quarter:

Associated revisions

Revision aee8f029 View on GitHub
Added by Fabricio Aguiar about 1 year ago

Move requirements out of setup.py

https://pulp.plan.io/issues/6839 closes #6839 [nocoverage

History

#1 Updated by fao89 about 1 year ago

  • Project changed from Pulp to RPM Support

#2 Updated by pulpbot about 1 year ago

  • Status changed from NEW to POST

#3 Updated by Anonymous about 1 year ago

  • Status changed from POST to MODIFIED
  • % Done changed from 0 to 100

#4 Updated by ttereshc about 1 year ago

  • Sprint/Milestone set to Pulp RPM 3.4.0

#5 Updated by ttereshc about 1 year ago

  • Assignee set to fao89

#6 Updated by ttereshc about 1 year ago

  • Status changed from MODIFIED to CLOSED - CURRENTRELEASE

Please register to edit this issue

Also available in: Atom PDF