Project

Profile

Help

Issue #6258

pip error says a future version of pip will fail

Added by bmbouter 7 months ago. Updated 20 days ago.

Status:
NEW
Priority:
Normal
Assignee:
-
Category:
-
Sprint/Milestone:
-
Start date:
Due date:
Estimated time:
Severity:
2. Medium
Version:
Platform Release:
OS:
Triaged:
Yes
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Quarter:

Description

When running the following

docker run --rm -it centos:8 bash[root@666a0c1b4370 /]# dnf install -y python3
[root@666a0c1b4370 /]# pip3 install -U pip
[root@666a0c1b4370 /]# pip3 install <anypackage>

It shows the following:

WARNING: pip is being invoked by an old script wrapper. This will fail in a future version of pip.
Please see https://github.com/pypa/pip/issues/5599 for advice on fixing the underlying issue.
java-assignment-help-logo.png (3.58 KB) java-assignment-help-logo.png Anonymous, 08/05/2020 05:27 AM
250

History

#1 Updated by fao89 7 months ago

  • Triaged changed from No to Yes

Please register to edit this issue

Also available in: Atom PDF