Project

Profile

Help

Issue #5309

Download only specified version on requirements.yml

Added by fao89 about 1 year ago. Updated 3 days ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Assignee:
-
Sprint/Milestone:
-
Start date:
Due date:
Estimated time:
Severity:
2. Medium
Platform Release:
OS:
Triaged:
Yes
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Quarter:

Description

Currently, even when the version is specified, pulp_ansible downloads all versions.

# With the collection name, version, and source options
- name: my_namespace.my_other_collection
  version: 'version number'
  source: 'The Galaxy URL to pull the collection from (default: ``--api-server`` from cmdline)'

We would like to download only the specified version.


Related issues

Is duplicate of Ansible Plugin - Issue #7739: Requirement.yml code doesn't filter by versionNEW<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#1 Updated by daviddavis about 1 year ago

  • Triaged changed from No to Yes

#2 Updated by fao89 3 days ago

  • Status changed from NEW to CLOSED - DUPLICATE

#3 Updated by fao89 3 days ago

  • Is duplicate of Issue #7739: Requirement.yml code doesn't filter by version added

Please register to edit this issue

Also available in: Atom PDF