Project

Profile

Help

Issue #5162

Ruby bindings, WARNING: license value 'GPLv2' is invalid

Added by ttereshc over 1 year ago. Updated about 1 year ago.

Status:
CLOSED - CURRENTRELEASE
Priority:
Low
Category:
-
Sprint/Milestone:
Start date:
Due date:
Estimated time:
Severity:
2. Medium
Version:
Platform Release:
OS:
Triaged:
Yes
Groomed:
No
Sprint Candidate:
No
Tags:
API Bindings
Sprint:
Sprint 56
Quarter:

Description

It doesn't prevent bindings from publishing.
I'm not sure how important it is for Ruby clients/community. E.g. in case they have a check or a filter by license or something similar.

WARNING:  license value 'GPLv2' is invalid.  Use a license identifier from
http://spdx.org/licenses or 'Nonstandard' for a nonstandard license.
Did you mean 'GPL-2.0', 'LGPLLR', 'NGPL'?
WARNING:  See http://guides.rubygems.org/specification-reference/ for help

Travis job: https://travis-ci.org/pulp/pulp_rpm/jobs/561431496

History

#1 Updated by amacdona@redhat.com over 1 year ago

  • Triaged changed from No to Yes
  • Sprint set to Sprint 56

#3 Updated by dkliban@redhat.com over 1 year ago

  • Status changed from NEW to ASSIGNED
  • Assignee set to dkliban@redhat.com

#4 Updated by dkliban@redhat.com over 1 year ago

  • Status changed from ASSIGNED to POST

#5 Updated by dkliban@redhat.com over 1 year ago

  • Status changed from POST to MODIFIED

#6 Updated by bmbouter about 1 year ago

  • Sprint/Milestone set to 3.0.0

#7 Updated by bmbouter about 1 year ago

  • Status changed from MODIFIED to CLOSED - CURRENTRELEASE

Please register to edit this issue

Also available in: Atom PDF