Project

Profile

Help

Task #4864

Create a release process that includes bumpversion

Added by bmbouter over 1 year ago. Updated 5 months ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Assignee:
-
Sprint/Milestone:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Quarter:

Description

We have the version string in two places (setup.py and docs/conf.py). We should use bumpversion and document a release process somehow.

https://pypi.org/project/bumpversion/


Related issues

Is duplicate of Pulp - Task #6294: Add release automation to plugin_templateCLOSED - DUPLICATE

<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#1 Updated by bmbouter 5 months ago

  • Status changed from NEW to CLOSED - DUPLICATE

#2 Updated by bmbouter 5 months ago

  • Is duplicate of Task #6294: Add release automation to plugin_template added

Please register to edit this issue

Also available in: Atom PDF