Project

Profile

Help

Issue #4790

closed

As an installer user, pulp-api service is enabled and works after machine reboot

Added by amacdona@redhat.com over 3 years ago. Updated almost 3 years ago.

Status:
CLOSED - CURRENTRELEASE
Priority:
Normal
Category:
-
Sprint/Milestone:
Start date:
Due date:
Estimated time:
Severity:
2. Medium
Version:
Platform Release:
3.0.0
OS:
Triaged:
Yes
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Sprint 53
Quarter:

Description

Currently systemd is not set to "enabled" so the process is not restarted when the system reboots.

Added by amacdona@redhat.com over 3 years ago

Revision 49830b6c

systemd 'enabled=True' for pulp-api

https://pulp.plan.io/issues/4790 fixes #4790

Added by amacdona@redhat.com over 3 years ago

Revision 49830b6c

systemd 'enabled=True' for pulp-api

https://pulp.plan.io/issues/4790 fixes #4790

Actions #1

Updated by amacdona@redhat.com over 3 years ago

  • Status changed from NEW to POST
  • Assignee set to amacdona@redhat.com
  • Platform Release set to 3.0.0
  • Sprint set to Sprint 52
Actions #2

Updated by amacdona@redhat.com over 3 years ago

  • Triaged changed from No to Yes
Actions #3

Updated by rchan over 3 years ago

  • Sprint changed from Sprint 52 to Sprint 53
Actions #4

Updated by amacdona@redhat.com over 3 years ago

  • Status changed from POST to MODIFIED
Actions #5

Updated by bmbouter almost 3 years ago

  • Sprint/Milestone set to 3.0.0
Actions #6

Updated by bmbouter almost 3 years ago

  • Status changed from MODIFIED to CLOSED - CURRENTRELEASE

Also available in: Atom PDF