Project

Profile

Help

Issue #4228

Update docs with instructions to install Mongo DB 3.x

Added by ttereshc about 1 year ago. Updated 11 months ago.

Status:
CLOSED - CURRENTRELEASE
Priority:
Normal
Assignee:
Category:
-
Sprint/Milestone:
Start date:
Due date:
Severity:
2. Medium
Version:
Platform Release:
2.19.0
Blocks Release:
OS:
Backwards Incompatible:
No
Triaged:
No
Groomed:
No
Sprint Candidate:
No
Tags:
Documentation, Pulp 2
QA Contact:
Complexity:
Smash Test:
Verified:
No
Verification Required:
No
Sprint:

Description

Installation docs suggest to configure EPEL7 which has only MongoDB 2.6.
In many cases users will benefit using newer MongoDB.

Associated revisions

Revision cb7f4c0b View on GitHub
Added by ttereshc about 1 year ago

Add installation instructions for mongodb 3.x

closes #4228 https://pulp.plan.io/issues/4228

History

#1 Updated by ttereshc about 1 year ago

  • Project changed from RPM Support to Pulp
  • Subject changed from Update docs with instructions to install MOngo DB 3.x to Update docs with instructions to install Mongo DB 3.x

#2 Updated by ttereshc about 1 year ago

  • Status changed from NEW to POST

#3 Updated by ttereshc about 1 year ago

  • Status changed from POST to MODIFIED

#4 Updated by ttereshc 12 months ago

  • Platform Release set to 2.19.0

#5 Updated by ttereshc 12 months ago

  • Sprint/Milestone set to 2.19.0

#6 Updated by ttereshc 12 months ago

  • Assignee set to ttereshc

#7 Updated by ttereshc 12 months ago

  • Status changed from MODIFIED to ON_QA

#8 Updated by ttereshc 11 months ago

  • Status changed from ON_QA to CLOSED - CURRENTRELEASE

#9 Updated by bmbouter 11 months ago

  • Tags Pulp 2 added

Please register to edit this issue

Also available in: Atom PDF