Project

Profile

Help

Story #277

closed

[RFE] pulp-devel should be packaged as an rpm

Added by dkliban@redhat.com about 9 years ago. Updated almost 5 years ago.

Status:
CLOSED - CURRENTRELEASE
Priority:
Normal
Assignee:
Category:
-
Sprint/Milestone:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
2.6.1
Groomed:
No
Sprint Candidate:
No
Tags:
Easy Fix, Pulp 2
Sprint:
Quarter:

Description

++ This bug was initially created as a clone of Bugzilla Bug #1172697 ++

Description of problem:

Description:

A developer should be able to run pulp-server from rpm install while developing plugins. This is made difficult by lack of pulp-devel package.

Packages to be added:

pulp-devel

Comps group:

Default:

Mandatory:

Visible:

Multi-lib:

Need to be present for arches:

--- Additional comment from at 01/06/2015 20:12:34 ---

https://github.com/pulp/pulp/pull/1485

--- Additional comment from at 01/15/2015 00:29:24 ---

PR was merged to 2.6-dev (2.6.1). Setting target release to 2.6.1.

Also available in: Atom PDF