Project

Profile

Help

Task #2160

Make new jenkins jobs to run 3.0 unit tests

Added by mhrivnak about 4 years ago. Updated over 1 year ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Assignee:
-
Category:
-
Sprint/Milestone:
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Quarter:

Description

With 3.0, the spec files are being moved from pulp/pulp to pulp/packaging and the bits are going to be delivered through Copr not fedorapeople.

As such, we will need new unit test jobs in Jenkins for 3.0. These will need to be updated for these changes ^.


Related issues

Is duplicate of Pulp - Task #3064: Get unit tests running in pulp 3 and fix themCLOSED - CURRENTRELEASE

<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#1 Updated by bmbouter about 4 years ago

  • Blocked by Task #2145: Ansible playbooks need to pull from Pulp added

#2 Updated by bmbouter about 4 years ago

  • Description updated (diff)

#3 Updated by bmbouter almost 3 years ago

  • Blocked by deleted (Task #2145: Ansible playbooks need to pull from Pulp)

#4 Updated by bmbouter almost 3 years ago

  • Status changed from NEW to CLOSED - DUPLICATE

This was the original file, but I'm closing as a duplicate because a newer one is already at POST.

#5 Updated by bmbouter almost 3 years ago

  • Related to Task #3064: Get unit tests running in pulp 3 and fix them added

#6 Updated by bmbouter almost 3 years ago

  • Related to deleted (Task #3064: Get unit tests running in pulp 3 and fix them)

#7 Updated by bmbouter almost 3 years ago

  • Is duplicate of Task #3064: Get unit tests running in pulp 3 and fix them added

#8 Updated by daviddavis over 1 year ago

  • Sprint/Milestone set to 3.0.0

#9 Updated by bmbouter over 1 year ago

  • Tags deleted (Pulp 3)

Please register to edit this issue

Also available in: Atom PDF