Project

Profile

Help

Story #1547

closed

pulp should warn users when deferred downloading isn't supported

Added by semyers about 7 years ago. Updated almost 4 years ago.

Status:
CLOSED - WONTFIX
Priority:
Low
Assignee:
-
Category:
-
Sprint/Milestone:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Pulp 2
Sprint:
Quarter:

Description

If deferred downloading isn't supported by pulp, the user should be warned when setting a repo's download policy to one of the deferred options (background/on_demand). I think it's possible that users will set up repos before attempting to sync them, but I think it would be nice if pulp at said something when you configure a repo to use a deferred download policy that (given pulp's current config) will never succeed.


Related issues

Related to Pulp - Story #1546: pulp should be able to determine if lazy downloading is supportedCLOSED - WONTFIX

Actions

Also available in: Atom PDF