Project

Profile

Help

Story #1547

closed

pulp should warn users when deferred downloading isn't supported

Added by semyers almost 7 years ago. Updated over 3 years ago.

Status:
CLOSED - WONTFIX
Priority:
Low
Assignee:
-
Category:
-
Sprint/Milestone:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Pulp 2
Sprint:
Quarter:

Description

If deferred downloading isn't supported by pulp, the user should be warned when setting a repo's download policy to one of the deferred options (background/on_demand). I think it's possible that users will set up repos before attempting to sync them, but I think it would be nice if pulp at said something when you configure a repo to use a deferred download policy that (given pulp's current config) will never succeed.


Related issues

Related to Pulp - Story #1546: pulp should be able to determine if lazy downloading is supportedCLOSED - WONTFIX

Actions
Actions #1

Updated by semyers almost 7 years ago

  • Related to Story #1546: pulp should be able to determine if lazy downloading is supported added
Actions #2

Updated by jortel@redhat.com almost 7 years ago

  • Tracker changed from Issue to Story
  • Groomed set to No
  • Sprint Candidate set to Yes
Actions #3

Updated by mhrivnak over 6 years ago

  • Sprint Candidate changed from Yes to No
Actions #4

Updated by bmbouter over 3 years ago

  • Status changed from NEW to CLOSED - WONTFIX
Actions #5

Updated by bmbouter over 3 years ago

Pulp 2 is approaching maintenance mode, and this Pulp 2 ticket is not being actively worked on. As such, it is being closed as WONTFIX. Pulp 2 is still accepting contributions though, so if you want to contribute a fix for this ticket, please reopen or comment on it. If you don't have permissions to reopen this ticket, or you want to discuss an issue, please reach out via the developer mailing list.

Actions #6

Updated by bmbouter over 3 years ago

  • Tags Pulp 2 added

Also available in: Atom PDF