Project

Profile

Help

Issue #1408

All dependencies on python-semantic-version need to be changed to python-semantic_version

Added by rbarlow almost 5 years ago. Updated over 1 year ago.

Status:
CLOSED - CURRENTRELEASE
Priority:
High
Category:
-
Start date:
Due date:
Estimated time:
Severity:
1. Low
Version:
Platform Release:
2.8.0
OS:
Triaged:
Yes
Groomed:
No
Sprint Candidate:
No
Tags:
Pulp 2
Sprint:
Quarter:

Description

A few of Pulp's spec files carry a dependency on python-semantic-version. The Fedora/EPEL package is named python-semantic_version. Therefore we need to change our dependency to the latter so we can stop carrying the package in our own repositories.

History

#1 Updated by rbarlow almost 5 years ago

This issue does not block Pulp getting into Fedora, as Pulp will have a separate spec file in Fedora that will depend on the underscore version.

#2 Updated by mhrivnak almost 5 years ago

  • Priority changed from Normal to High
  • Severity changed from 2. Medium to 1. Low
  • Platform Release set to 2.8.0
  • Triaged changed from No to Yes

#3 Updated by ipanova@redhat.com almost 5 years ago

  • Status changed from NEW to ASSIGNED
  • Assignee set to ipanova@redhat.com

#4 Updated by ipanova@redhat.com almost 5 years ago

  • Status changed from ASSIGNED to POST

#5 Updated by ipanova@redhat.com almost 5 years ago

  • Status changed from POST to MODIFIED

#6 Updated by dkliban@redhat.com over 4 years ago

  • Status changed from MODIFIED to 5

#7 Updated by dkliban@redhat.com over 4 years ago

  • Status changed from 5 to CLOSED - CURRENTRELEASE

#8 Updated by bmbouter over 1 year ago

  • Tags Pulp 2 added

Please register to edit this issue

Also available in: Atom PDF