Project

Profile

Help

Issue #1262

Document Rest API for /pulp/api/v2/plugins/

Added by omaciel@redhat.com about 6 years ago. Updated over 1 year ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Assignee:
-
Category:
-
Sprint/Milestone:
-
Start date:
Due date:
Estimated time:
Severity:
1. Low
Version:
Master
Platform Release:
OS:
Triaged:
No
Groomed:
No
Sprint Candidate:
No
Tags:
Documentation, Pulp 2
Sprint:
Quarter:

Description

The official documentation does not have anything for the following APIs:

  • /pulp/api/v2/plugins/types/
  • /pulp/api/v2/plugins/importers/
  • /pulp/api/v2/plugins/distributors/

It would be great if these could be added to https://pulp.readthedocs.org/en/latest/dev-guide/integration/rest-api


Related issues

Is duplicate of Pulp - Task #1121: document /v2/plugins/* APICLOSED - CURRENTRELEASE

<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#1 Updated by amacdona@redhat.com about 6 years ago

  • Is duplicate of Task #1121: document /v2/plugins/* API added

#2 Updated by amacdona@redhat.com about 6 years ago

  • Status changed from NEW to CLOSED - DUPLICATE

#3 Updated by bmbouter over 2 years ago

  • Tags Pulp 2 added

#4 Updated by bmbouter over 1 year ago

  • Category deleted (23)

Please register to edit this issue

Also available in: Atom PDF