Project

Profile

Help

Issue #9335

Huge memory consumption when performing depsolving-enabled copies

Added by dalley about 2 months ago. Updated about 1 month ago.

Status:
CLOSED - DUPLICATE
Priority:
High
Assignee:
Sprint/Milestone:
-
Start date:
Due date:
Estimated time:
Severity:
4. Urgent
Version:
Platform Release:
OS:
Triaged:
Yes
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Sprint 105
Quarter:

Related issues

Is duplicate of RPM Support - Issue #9387: Depsolving computes repoclosure once per-rpm being copiedCLOSED - CURRENTRELEASE<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#1 Updated by dalley about 2 months ago

  • Sprint set to Sprint 104

#2 Updated by dalley about 2 months ago

  • Triaged changed from No to Yes

#3 Updated by rchan about 1 month ago

  • Sprint changed from Sprint 104 to Sprint 105

#4 Updated by dalley about 1 month ago

  • Assignee changed from dalley to ggainey

Assigning to ggainey because his patch is likely to fix this.

#5 Updated by dalley about 1 month ago

  • Status changed from ASSIGNED to CLOSED - DUPLICATE

#6 Updated by dalley about 1 month ago

  • Is duplicate of Issue #9387: Depsolving computes repoclosure once per-rpm being copied added

Please register to edit this issue

Also available in: Atom PDF