Project

Profile

Help

Story #9330

As a user, I can have pulp-operator on OCP 4.7

Added by fao89 about 2 months ago. Updated about 2 months ago.

Status:
MODIFIED
Priority:
Normal
Assignee:
-
Category:
Operator
Sprint/Milestone:
-
Start date:
Due date:
% Done:

100%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Quarter:

Description

operator-sdk 0.19.4 is not compatible with OCP 4.7, we need to upgrade to 1.3.0

Ref: https://issues.redhat.com/browse/AAP-574

Associated revisions

Revision 4e3da181 View on GitHub
Added by Fabricio Aguiar about 2 months ago

Upgrading operator-sdk to v1.3.0

closes #9330

History

#1 Updated by pulpbot about 2 months ago

  • Status changed from NEW to POST

#2 Updated by Anonymous about 2 months ago

  • Status changed from POST to MODIFIED
  • % Done changed from 0 to 100

Please register to edit this issue

Also available in: Atom PDF