Project

Profile

Help

Task #9136

update pulp_installer to require debian 11

Added by dkliban@redhat.com 2 months ago. Updated about 1 month ago.

Status:
CLOSED - CURRENTRELEASE
Priority:
Normal
Category:
Installer
Sprint/Milestone:
Start date:
Due date:
% Done:

100%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Sprint 101
Quarter:

Description

Pulpcore 3.15 requires Python 3.8+ which means that Debian 10 is no longer supported. Debian 11 is now available in the testing repos and should be generally available some time in August.

Associated revisions

Revision 34993648 View on GitHub
Added by dkliban@redhat.com 2 months ago

Updates minimum supported of Debian to 11 (bullseye)

fixes: #9136 https://pulp.plan.io/issues/9136

Revision 34993648 View on GitHub
Added by dkliban@redhat.com 2 months ago

Updates minimum supported of Debian to 11 (bullseye)

fixes: #9136 https://pulp.plan.io/issues/9136

Revision 602a530e View on GitHub
Added by dkliban@redhat.com 2 months ago

Removed workarounds in pulp_devel role needed for Debian 10

re: #9136

Revision 602a530e View on GitHub
Added by dkliban@redhat.com 2 months ago

Removed workarounds in pulp_devel role needed for Debian 10

re: #9136

History

#1 Updated by dkliban@redhat.com 2 months ago

  • Status changed from NEW to ASSIGNED
  • Assignee set to dkliban@redhat.com

#2 Updated by dkliban@redhat.com about 2 months ago

  • Status changed from ASSIGNED to MODIFIED
  • % Done changed from 0 to 100

#3 Updated by pulpbot about 1 month ago

  • Status changed from MODIFIED to CLOSED - CURRENTRELEASE

Please register to edit this issue

Also available in: Atom PDF