Project

Profile

Help

Story #7749

As a user, I can copy collectionVersions from one repo to another

Added by bmbouter 12 months ago. Updated 12 months ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Assignee:
Sprint/Milestone:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Quarter:

Description

A new copy endpoint should be added. This will allow users to specify a source repo version and a destination repo. Individual content units should be specified optionally and if not specified all content should be copied.


Related issues

Is duplicate of Ansible Plugin - Story #7621: As a user, I can copy content from one repository to anotherCLOSED - CURRENTRELEASE

<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#1 Updated by bmbouter 12 months ago

  • Status changed from NEW to ASSIGNED
  • Assignee set to bmbouter

#2 Updated by bmbouter 12 months ago

  • Status changed from ASSIGNED to CLOSED - DUPLICATE

#3 Updated by bmbouter 12 months ago

  • Is duplicate of Story #7621: As a user, I can copy content from one repository to another added

Please register to edit this issue

Also available in: Atom PDF