Project

Profile

Help

Story #7410

Support docs_blob as part of galaxy_ng sync

Added by awcrosby 9 months ago. Updated 8 months ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Assignee:
-
Category:
-
Sprint/Milestone:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Quarter:

Description

Pulp needs a way to sync down all of our metadata. At the moment docs_blob is missing from the collection version detail endpoint. Because of this, the metadata synced by pulp doesn't contain enough information to run the UI.

We need to add docs blob to the collection version detail endpoint at v3/collections///versions/<version_number>/ and get it deployed to one of the stage environments so pulp can test.


Related issues

Is duplicate of Ansible Plugin - Story #7397: Expose docs_blob information for collection versions in the APICLOSED - CURRENTRELEASE

<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#1 Updated by fao89 9 months ago

  • Status changed from NEW to CLOSED - DUPLICATE

#2 Updated by fao89 9 months ago

  • Is duplicate of Story #7397: Expose docs_blob information for collection versions in the API added

Please register to edit this issue

Also available in: Atom PDF