Project

Profile

Help

Story #7

closed

As an API user, I can see what workers are known to pulp

Added by Anonymous over 9 years ago. Updated about 5 years ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Assignee:
-
Category:
-
Sprint/Milestone:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
2.6.0
Groomed:
No
Sprint Candidate:
No
Tags:
Pulp 2
Sprint:
Quarter:

Description

It would be nice to have more information about the workers than what is currently in the database (ID and last heartbeat time), but to start, it it sufficient to just use those. We can add more data later.Deliverables:REST API call to retrieve a list of workers that pulp knows aboutconsider using mongoengine/tastypie and adding this as one of the first items in our v3 API


Related issues

Is duplicate of Pulp - Story #801: As a user, I can use the pulp API to check on the status of my Pulp deploymentCLOSED - CURRENTRELEASEcduryee

Actions
Actions #1

Updated by rbarlow over 9 years ago

  • Project changed from 22 to Pulp
Actions #2

Updated by cduryee over 9 years ago

This exists in 2.6-testing. Is it OK to close this story?

Actions #3

Updated by rbarlow over 9 years ago

On 01/09/2015 03:57 PM, Chris Duryee wrote:

This exists in 2.6-testing. Is it OK to close this story?

+1

Actions #4

Updated by mhrivnak over 9 years ago

  • Status changed from NEW to 7
  • Platform Release set to 2.6.0
Actions #5

Updated by bmbouter over 9 years ago

  • Is duplicate of Story #801: As a user, I can use the pulp API to check on the status of my Pulp deployment added
Actions #6

Updated by bmbouter over 9 years ago

  • Status changed from 7 to CLOSED - DUPLICATE
Actions #7

Updated by bmbouter about 5 years ago

  • Tags Pulp 2 added

Also available in: Atom PDF