Project

Profile

Help

Issue #6896

open

[pulp_installer] Parametrize postgres package in roles/pulp_database

Added by spredzy over 3 years ago. Updated over 3 years ago.

Status:
NEW
Priority:
Normal
Assignee:
-
Category:
Installer - Moved to GitHub issues
Sprint/Milestone:
-
Start date:
Due date:
Estimated time:
Severity:
2. Medium
Version:
Platform Release:
OS:
Triaged:
Yes
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Quarter:

Description

As a user, while the default postgresql package is called rh-postgrelsql96 - which is fine - I would like to be able to specify a different package name, as we can specify various diffferents parameters name.

It is currently hardcoded at the playbook level[1] which prevents any overloading.

[1] https://github.com/pulp/pulp_installer/blob/master/roles/pulp_database/tasks/install_postgres.yml#L13

Also available in: Atom PDF