Project

Profile

Help

Issue #6319

closed

Failed to sync rhel8 baseos repo

Added by spanga about 2 years ago. Updated about 2 years ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Assignee:
-
Sprint/Milestone:
-
Start date:
03/11/2020
Due date:
03/18/2020
Estimated time:
Severity:
2. Medium
Version:
Platform Release:
OS:
Triaged:
No
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Quarter:

Description

We are getting this error message while sync the sync rhel8 baseos repo in my pulp servers.

Error retrieving metadata: Forbidden

Log message of pulp server -

Mar 11 03:52:36 swy01opplppr01 pulp: nectar.downloaders.threaded:INFO: [edd90318] Download failed: Download of https://cdn.redhat.com/content/dist/rhel8/8/x86_64/baseos/os failed with code 403: Forbidden Mar 11 03:52:36 swy01opplppr01 pulp: pulp_rpm.plugins.importers.yum.sync:INFO: [edd90318] Downloading metadata from https://cdn.redhat.com/content/dist/rhel8/8/x86_64/baseos/os/. Mar 11 03:52:36 swy01opplppr01 pulp: urllib3.connectionpool:INFO: Starting new HTTPS connection (1): cdn.redhat.com Mar 11 03:52:36 swy01opplppr01 pulp: nectar.downloaders.threaded:INFO: Download failed: Download of https://cdn.redhat.com/content/dist/rhel8/8/x86_64/baseos/os/repodata/repomd.xml failed with code 403: Forbidden Mar 11 03:52:37 swy01opplppr01 pulp: urllib3.connectionpool:INFO: [edd90318] Starting new HTTPS connection (1): cdn.redhat.com Mar 11 03:52:37 swy01opplppr01 pulp: nectar.downloaders.threaded:INFO: [edd90318] Download failed: Download of https://cdn.redhat.com/content/dist/rhel8/8/x86_64/baseos/os failed with code 403: Forbidden Mar 11 03:52:37 swy01opplppr01 pulp: pulp_rpm.plugins.importers.yum.sync:INFO: [edd90318] Downloading metadata from https://cdn.redhat.com/content/dist/rhel8/8/x86_64/baseos/os/. Mar 11 03:52:37 swy01opplppr01 pulp: urllib3.connectionpool:INFO: Starting new HTTPS connection (1): cdn.redhat.com Mar 11 03:52:38 swy01opplppr01 pulp: nectar.downloaders.threaded:INFO: Download failed: Download of https://cdn.redhat.com/content/dist/rhel8/8/x86_64/baseos/os/repodata/repomd.xml failed with code 403: Forbidden Mar 11 03:52:38 swy01opplppr01 pulp: pulp_rpm.plugins.importers.yum.sync:INFO: [edd90318] Downloading additional units. Mar 11 03:52:38 swy01opplppr01 pulp: urllib3.connectionpool:INFO: Starting new HTTPS connection (1): cdn.redhat.com Mar 11 03:52:38 swy01opplppr01 pulp: nectar.downloaders.threaded:INFO: Download failed: Download of https://cdn.redhat.com/content/dist/rhel8/8/x86_64/baseos/os/.treeinfo failed with code 404: Not Found Mar 11 03:52:39 swy01opplppr01 pulp: urllib3.connectionpool:INFO: Starting new HTTPS connection (1): cdn.redhat.com Mar 11 03:52:40 swy01opplppr01 pulp: nectar.downloaders.threaded:INFO: Download failed: Download of https://cdn.redhat.com/content/dist/rhel8/8/x86_64/baseos/os/treeinfo failed with code 404: Not Found Mar 11 03:52:41 swy01opplppr01 pulp: pulp.server.async.tasks:INFO: [edd90318] Task failed : [edd90318-e8f9-47c6-be0b-4d03cd67db41] : Error retrieving metadata: Forbidden


Related issues

Is duplicate of RPM Support - Issue #6320: Failed to sync rhel8 baseos repoCLOSED - NOTABUG03/11/202004/16/2020Actions
Actions #1

Updated by fao89 about 2 years ago

  • Project changed from Pulp to RPM Support
Actions #2

Updated by ttereshc about 2 years ago

  • Status changed from NEW to CLOSED - DUPLICATE
Actions #3

Updated by ttereshc about 2 years ago

  • Is duplicate of Issue #6320: Failed to sync rhel8 baseos repo added

Also available in: Atom PDF