Project

Profile

Help

Issue #622

closed

consumer.conf default for host value in [server] does not contain an accurate default

Added by bmbouter almost 8 years ago. Updated over 3 years ago.

Status:
CLOSED - WORKSFORME
Priority:
Normal
Assignee:
-
Category:
-
Sprint/Milestone:
-
Start date:
Due date:
Estimated time:
Severity:
1. Low
Version:
2.5
Platform Release:
OS:
Triaged:
Yes
Groomed:
No
Sprint Candidate:
No
Tags:
Easy Fix, Pulp 2
Sprint:
Quarter:

Description

This is the same bug as [0], except this is related to consumer.conf and the config defaults are kept in pulp/client_consumer/pulp/client/consumer/config.py.

I recommend a similar resolution as [0].

[0]: https://bugzilla.redhat.com/show_bug.cgi?id=1165346

+ This bug was cloned from Bugzilla Bug #1165404 +

Actions #1

Updated by jortel@redhat.com almost 8 years ago

Document how this works in consumer.conf

+ This comment was cloned from Bugzilla #1165404 comment 1 +

Actions #2

Updated by bmbouter over 7 years ago

  • Severity changed from Low to 1. Low
Actions #3

Updated by mansari over 5 years ago

This issue can be closed since it is no longer an issue as per https://github.com/pulp/pulp/blob/master/client_consumer/etc/pulp/consumer/consumer.conf#L7

Actions #4

Updated by bmbouter over 5 years ago

  • Status changed from NEW to CLOSED - WORKSFORME

Thanks mansari.

After looking at the links you provided, I agree this is no longer an issue. I'm going to close it as WORKSFORME since it was never fixed explicitly as part of a specific release and it was fixed several years ago.

Actions #5

Updated by bmbouter over 3 years ago

  • Tags Pulp 2 added

Also available in: Atom PDF