Project

Profile

Help

Issue #6027

Centos 8 repository

Added by leepayne almost 2 years ago. Updated over 1 year ago.

Status:
CLOSED - WORKSFORME
Priority:
Normal
Assignee:
-
Sprint/Milestone:
-
Start date:
Due date:
Estimated time:
Severity:
2. Medium
Version:
Platform Release:
OS:
Triaged:
No
Groomed:
No
Sprint Candidate:
No
Tags:
Pulp 2
Sprint:
Quarter:

Description

Hi,
I'm try to build a CentOS 8 client from my PULP repositories but get the following erro
"No available modular metadata for modular package"

I have performed a full sync of both centos-x86_64-server-8 & centos-x86_64-server-appstream repositories and can see "ModuleMD" information when listing the repo

--------------------------------------------------------------------
RPM Repositories
--------------------------------------------------------------------

Id: centos-x86_64-server-appstream
Display Name: None
Description: None
Content Unit Counts:
Distribution: 1
Modulemd: 112
Modulemd Defaults: 40
Package Category: 5
Package Environment: 4
Package Group: 58
Package Langpacks: 1
Rpm: 8089

Can anyone tell me why the installation cant find the metadata ?

Thanks
Lee

History

#1 Updated by ppicka almost 2 years ago

  • Status changed from NEW to ASSIGNED
  • Assignee set to ppicka

#2 Updated by ppicka almost 2 years ago

Can you specify the pulp version please? It looks like Pulp2, doesn't it?

#3 Updated by ppicka almost 2 years ago

  • Status changed from ASSIGNED to NEW
  • Assignee deleted (ppicka)

#4 Updated by ggainey almost 2 years ago

  • Description updated (diff)
  • Tags Pulp 2 added

#5 Updated by dalley almost 2 years ago

It's definitely Pulp 2.

leepayne, where are you seeing this error? Is it an error you get when syncing, when publishing, or when performing some other operation? Could you give a bit more detail on what triggers this?

#6 Updated by ttereshc almost 2 years ago

  • Status changed from NEW to CLOSED - WORKSFORME

Not enough info to reproduce. In case you still encounter the problem, please, file an issue and provide version of Pulp and answers to the questions above.

#7 Updated by ttereshc almost 2 years ago

Potentially the same issue as https://pulp.plan.io/issues/6101

Please register to edit this issue

Also available in: Atom PDF