Project

Profile

Help

Issue #5882

Pulp doesn't support drf 3.11

Added by daviddavis 10 months ago. Updated 6 days ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Assignee:
-
Category:
-
Sprint/Milestone:
-
Start date:
Due date:
Estimated time:
Severity:
2. Medium
Version:
Platform Release:
OS:
Triaged:
Yes
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Quarter:

Description

Pulp doesn't support the new version of drf. Tests are failing for https://github.com/pulp/pulpcore/pull/455.


Related issues

Is duplicate of Pulp - Task #7508: Upgrade pulpcore to latest DRF ~=3.11.1CLOSED - CURRENTRELEASE

<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#1 Updated by fao89 10 months ago

  • Triaged changed from No to Yes

#2 Updated by dalley 6 days ago

  • Status changed from NEW to CLOSED - DUPLICATE

#3 Updated by dalley 6 days ago

  • Is duplicate of Task #7508: Upgrade pulpcore to latest DRF ~=3.11.1 added

Please register to edit this issue

Also available in: Atom PDF