Project

Profile

Help

Issue #5812

closed

RHEL 8.1 AppStream Kickstart x86_64 repo syncing fails

Added by iballou over 2 years ago. Updated about 2 years ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Assignee:
-
Sprint/Milestone:
-
Start date:
Due date:
Estimated time:
Severity:
2. Medium
Version:
Platform Release:
OS:
Triaged:
No
Groomed:
No
Sprint Candidate:
No
Tags:
Katello
Sprint:
Quarter:

Description

Error info: https://paste.fedoraproject.org/paste/eHPUtOz6xzxm7-fs-fBqDg

Looks like it has to do with Modulemds.


Related issues

Is duplicate of RPM Support - Issue #5746: Error on adding content to a repositoryCLOSED - CURRENTRELEASEdaviddavisActions
Actions #1

Updated by iballou over 2 years ago

Version is pulp_rpm 3.0

Actions #2

Updated by iballou over 2 years ago

  • Subject changed from RHEL 8 AppStream repo syncing fails to RHEL 8.1 AppStream repo syncing fails
Actions #3

Updated by iballou over 2 years ago

  • Subject changed from RHEL 8.1 AppStream repo syncing fails to RHEL 8.1 AppStream Kickstart x86_64 repo syncing fails
Actions #4

Updated by daviddavis over 2 years ago

This is a duplicate of #5746 which hasn't been cherry picked to the release branch.

Actions #5

Updated by daviddavis over 2 years ago

  • Status changed from NEW to CLOSED - DUPLICATE
Actions #6

Updated by daviddavis over 2 years ago

  • Is duplicate of Issue #5746: Error on adding content to a repository added
Actions #7

Updated by ggainey about 2 years ago

  • Tags Katello added
  • Tags deleted (Katello-P2)

Also available in: Atom PDF