Project

Profile

Help

Story #5439

As a user, my remote's SSL settings use names similar to openssl

Added by bmbouter over 1 year ago. Updated about 1 year ago.

Status:
CLOSED - DUPLICATE
Priority:
Low
Assignee:
-
Category:
-
Sprint/Milestone:
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Quarter:

Description

These 3 SSL setting names on Remote should be updated:

  • ssl_ca_certificate -> ca_certificate
  • ssl_client_certificate -> client_certificate
  • ssl_client_key -> client_key
  • ssl_validation -> tls_validation

Related issues

Is duplicate of Pulp - Task #5695: Standardize TLS parameter namesCLOSED - CURRENTRELEASE

<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#1 Updated by fao89 over 1 year ago

  • Tracker changed from Issue to Story
  • % Done set to 0

#2 Updated by bmbouter over 1 year ago

  • Sprint/Milestone changed from 71 to 3.0.0

#3 Updated by bmbouter over 1 year ago

  • Description updated (diff)

#4 Updated by bmbouter about 1 year ago

  • Priority changed from Normal to Low

Moving to low. If we get to the 3.0 branch date and it's not done we'll CLOSE - WONTFIX.

#5 Updated by bmbouter about 1 year ago

  • Description updated (diff)

#6 Updated by daviddavis about 1 year ago

  • Is duplicate of Task #5695: Standardize TLS parameter names added

#7 Updated by daviddavis about 1 year ago

  • Status changed from NEW to CLOSED - DUPLICATE

Please register to edit this issue

Also available in: Atom PDF