Project

Profile

Help

Task #5424

closed

Remove the Galaxy V2 API

Added by bmbouter about 3 years ago. Updated 11 months ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Assignee:
-
Sprint/Milestone:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Groomed:
Yes
Sprint Candidate:
No
Tags:
Sprint:
Quarter:

Description

Ticket moved to GitHub: "pulp/pulp_ansible/691":https://github.com/pulp/pulp_ansible/issues/691


The Galaxy V3 superseded the V2 API and the current ansible-galaxy CLI already supports V3. We should drop the V2 API and only carry the V3 API support.

Actions #1

Updated by daviddavis about 3 years ago

  • Groomed changed from No to Yes
  • Sprint set to Sprint 58
Actions #2

Updated by daviddavis about 3 years ago

  • Sprint deleted (Sprint 58)
Actions #3

Updated by pulpbot 11 months ago

  • Description updated (diff)
  • Status changed from NEW to CLOSED - DUPLICATE

Also available in: Atom PDF