Project

Profile

Help

Issue #517

closed

Installing python-gofer-qpid-1.3.0-1.el5 fails saying it is missing python-qpid

Added by bmbouter over 7 years ago. Updated over 3 years ago.

Status:
CLOSED - CURRENTRELEASE
Priority:
Low
Assignee:
Category:
-
Sprint/Milestone:
-
Start date:
Due date:
Estimated time:
Severity:
2. Medium
Version:
Master
Platform Release:
2.6.0
OS:
Triaged:
Yes
Groomed:
No
Sprint Candidate:
No
Tags:
Documentation, Pulp 2
Sprint:
Quarter:

Description

The Qpid bits are missing from EL5. <sad face>

If you install pulp-consumer-qpid, it will try to install python-gofer-qpid-1.3.0-1.el5.noarch which requires python-qpid >= 0.18.

This means RHEL5 or CentOS users who want to run Pulp will have to build from source or subscribe to MRG. Maybe that is ok?

Another option is to:

We could solve it the same way we did on EL6. The Qpid team provides the SRPMS to Justin, who builds them in Koji. It should be easy because they already compile on MRG for EL5. Pulp then tags those NVRs using the json file in the deps folder.

+ This bug was cloned from Bugzilla Bug #1140354 +

Also available in: Atom PDF